Atari 2600 black screen on start up of a rom. Esc to get out. Also NES just goes back to the menu.
  • Hi all loving PiPlay...

    Using 8b9 and I found the correct roms for mame4all and they work great. But the Atari 2600's just give me a black screen and I can esc back to the menu. Also the NES just goes back to the menu. I dumped the roms in via the menu. I also confirmed the roms worked via emulators on my laptop. So at a lose if anyone has seen this issue.

    Thanks for any help.
  • Also I have an 2b Pi with HDMI to dvi converter with an ipac2 emulator
  • I enabled it in the menu, it just gives me a blank screen. I'll try the play station option.

  • You mean this section?

    To get Stella running on the Pi2:

    1) sudo apt-get install stella
    2) wget
    3) dpkg --install libsdl1.2debian_1.2.15-8rpi_armhf.deb

    If so I will see if a downgrade works thanks.
  • Same here no search results. I tried RetroPie last night, all worked right out of the box. Atari2600, Mame and NES. Just need to fix the second set of controls with the ipac. I tried them first a year ago or so too cloogy, then PiPlay got better now back to RetroPie.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!