Keyboard not working - New to PiPlay
  • Hi Guys I'm both new to using a Raspberry Pi and Piplay so bear with me. I had a search around here and couldn't find any similar problems/solutions, so would really appreciate some help!

    I installed PiPlay on a 8GB MicroSD card using Win32DiskImager as recommended and it seems to boot fine when plugged into the pi yet neither the usb keyboard/mouse appear to work at all?

    I had raspbmc before where both worked, so its not the devices themselves, do I need specific drivers? or to change the controls in a configuration file to get them to work?
  • I am having a similar issue. I installed PiPlay .8 beta8 and my keyboard works fine on the PiPlay menu but once I launch a game in AdvancedMame, I can see the game fine but the keyboard is dead...
  • @iloveradio - did you run the controller config utility first? In the main menu of piplay, press 'tab', then go down to 'controller config', then 'advmame'
  • I went trough a similar issue here. Just got a Pi 3 and this is the first time I use one. Everything seems fine but there is no response from keyboard at all (tab, esc or enter does not do anything). I've trying around some configuration and changes I found on forums with no success.
    I installed the latest version than upgraded to the beta 9. Still no luck

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!